HPE security advisory (AV22-525)

Number: AV22-525
Date: 20 September 2022

On 19 September 2022, HPE published a Security Bulletin to address vulnerabilities in the following products:

  • Brocade 8Gb, 16Gb and 32Gb – multiple platforms and versions
  • Brocade 8/12c and 8/24c – multiple platforms and versions
  • HPE 8/8 and 8/24 SAN Switch – multiple versions
  • HPE 1606 Extension SAN Switch – multiple versions
  • HPE B-Series – multiple platforms and versions
  • HPE SN3000B, SN8000B, SN8600B and SN87000B – multiple platforms and versions

Exploitation of these vulnerabilities could lead to arbitrary code execution, privilege escalation, information disclosure or a denial of service.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: