IBM security advisory (AV22-622)

Number: AV22-622
Date: 7 November 2022

Between 31 October and 6 November 2022, IBM published Security Bulletins to address vulnerabilities in multiple products. Included were critical updates for the following:

  • AIX – version 7.3
  • App Connect Enterprise Certified Container – versions 4.1, 4.2, 5.0, 5.0-lts, 5.1, 5.2 and 6.0
  • IBM Cloud Object System – version 3.16.8.49 and prior
  • IBM Cloud Pak for Security – versions 1.8.0.0, 1.8.1.0, 1.9.0.0 and 1.9.1.0
  • IBM Cloud Transformation Advisor – versions 2.0.1 to 3.3.0
  • IBM InfoSphere Information Server – version 11.7
  • IBM PureData System for Operational Analytics – version 1.1
  • IBM QRadar SIEM – multiple versions
  • IBM Security Verify Access and Access Docker – version 10.0.0
  • IBM SPSS Modeler Client, Server and Solution Publisher – versions 18.3 and 18.4
  • IBM SPSS Modeler Collaboration and Deployment Services Adapter – versions 18.3 and 18.4
  • Voice Gateway – versions 1.0.2, 1.0.2.4, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.0.7.1 and 1.0.8

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: