Fortinet security advisory (AV22-619)

Number: AV22-619
Date: 1 November 2022

On 1 November 2022, Fortinet published Security Advisories to address vulnerabilities in the following products:

  • FortiADC – versions 6.2.0 to 6.2.4, 7.0.0 to 7.0.2, and 7.1
  • FortiAnalyzer – versions 6.2, 6.4.0 to 6.4.8, and 7.0.0 through 7.0.4
  • FortiManager – versions 6.2 and 6.4.0 to 6.4.8

Exploitation of these vulnerabilities could lead to cross-site scripting.

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: