[Control systems] ABB security advisory (AV22-658)

Number: AV22-658
Date: 24 November 2022

On 21 November 2022, ABB published Security Advisories to address vulnerabilities in the following products:

  • APROL – version R4.0 and later
  • ARM600 M2M Gateway series – multiple models with firmware version 5.0.2 and prior
  • ARM600 M2M Gateway Enterprise Edition series – multiple models with firmware version 5.0.2 and prior
  • ARM600SW M2M Gateway – multiple models with firmware version 5.0.2 and prior
  • AS Target for Simulink – version 6.2 and later
  • B&R Automation Studio (AS) – version 4.0 and later
  • B&R Technology Guarding (TG) – version 1.3 and prior
  • Process Visualization Interface (PVI) – version 4.0 and later
  • Viola Systems M2M Gateway Enterprise Edition series – firmware versions 3.x.x
  • Viola Systems M2M Gateway series – firmware versions 3.x.x

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: