Ubuntu security advisory (AV22-033)

Number: AV22-033
Date: 20 January 2022

On 19 January 2022 Ubuntu released Security Notices to address vulnerabilities in the Linux kernel affecting the following products:

  • Ubuntu 21.10
  • Ubuntu 21.04
  • Ubuntu 20.04 LTS
  • Ubuntu 18.04 LTS

Exploitation of these vulnerabilities could cause a denial of service or lead to the execution of arbitrary code.

The Cyber Centre encourages users and administrators to review the following web links and apply the necessary updates.

Ubuntu Security Notice (USN-5240-1)

Ubuntu Security Notices
 

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: