Dell security advisory (AV22-304)

Number: AV22-304
Date: 6 June 2022

Between 31 May 2022 and 3 June 2022 Dell published Security Bulletins to address vulnerabilities in multiple products. Included were critical updates for the following:

  • Dell EMC Elastic Cloud Storage – versions prior to ECS 3.7.0.2
  • Dell EMC Unisphere Central – versions prior to 4.0.10.1673904
  • Dell PowerFlex – multiple versions and platforms

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Dell Security Advisories

Active exploitation of Apache Log4j vulnerability

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: