[Control systems] Mitsubishi Electric security advisory (AV22-026)

Number: AV22-026
Date: 14 January 2022

On 13 January 2022 ICS-CERT published ICS Advisories to highlight vulnerabilities in the following products:

  • FX3U-ENET – firmware version 1.16 and prior
  • FX3U-ENET-L – firmware version 1.16 and prior
  • FX3U-ENET-P502 – firmware version 1.16 and prior

Exploitation of these vulnerabilities could result in a denial of service.

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

ICS Advisory (ICSA-22-013-01)

ICS Advisory (ICSA-22-013-07)

Report a problem on this page
Please select all that apply:

Thank you for your help!

You will not receive a reply. For enquiries, please contact us.

Date modified: