Alertes[Systèmes de contrôle] Bulletin de sécurité Mitsubishi Electric

Numéro : AV21-312
Date : 5 juillet 2021

Le 1er juillet 2021, l’équipe ICS-CERT a publié des bulletins ICS pour faire état de vulnérabilités liées aux produits suivants :

  • Système de climatisation de l’air/contrôleurs centralisés :            
    • G-50A – versions 2.50 à 3.35;
    • GB-50A – versions 2.50 à 3.35;
    • AG-150A-A – version 3.20 et versions antérieures;
    • AG-150A-J – version 3.20 et versions antérieures;
    • GB-50ADA-A – version 3.20 et versions antérieures;
    • GB-50ADA-J – version 3.20 et versions antérieures;
    • EB-50GU-A- version 7.09 et versions antérieures;
    • EB-50GU-J – version 7.09 et versions antérieures;
    • AE-200A – version 7.93 et versions antérieures;
    • AE-200E – version 7.93 et versions antérieures;
    • AE-50A – version 7.93 et versions antérieures;
    • AE-50E – version 7.93 et versions antérieures;
    • EW-50A – version 7.93 et versions antérieures;
    • EW-50E – version 7.93 et versions antérieures;
    • TE-200A – version 7.93 et versions antérieures;
    • TE-50A – version 7.93 et versions antérieures;
    • TW-50A – version 7.93 et versions antérieures;
    • CMS-RMD-J – version 1.30 et versions antérieures;
    • G-50A – version 3.35 et versions antérieures;
    • GB-50A – version 3.35 et versions antérieures;
    • GB-24A – version 9.11 et versions antérieures;
  • Système de climatisation de l’air/contrôleur d’expansion :           
    • PAC-YG50ECA – version 2.20 et versions antérieures;
  • Système de climatisation de l’air/adapteur BM :
    • BAC-HD150 – version 2.21 et versions antérieures;

L’exploitation de ces vulnérabilités pourrait mener à un déni de service ou à la divulgation d’information dans le but de corrompre le système.

Le Centre pour la cybersécurité recommande aux utilisateurs et aux administrateurs de consulter les pages Web suivantes, de suivre les mesures d’atténuation recommandées et d’appliquer la mise à jour nécessaire, lorsqu’elle est disponible :

Bulletin ICS (ICSA-21-182-04)
https://us-cert.cisa.gov/ics/advisories/icsa-21-182-04 (en anglais seulement)

Bulletin ICS (ICSA-21-182-05)
https://us-cert.cisa.gov/ics/advisories/icsa-21-182-05 (en anglais seulement)

 

Note aux lecteurs

Le Centre canadien pour la cybersécurité (Centre pour la cybersécurité) mène ses activités sous l’égide du Centre de la sécurité des télécommunications.  Il constitue l’autorité canadienne en matière de cybersécurité et dirige les interventions du gouvernement lors d’événements liés à la cybersécurité. Le personnel du Centre pour la cybersécurité agit à titre d’équipe nationale d’intervention en cas d’incident lié à la sécurité informatique et travaille étroitement avec les ministères, les propriétaires et exploitants d’infrastructures essentielles, les entreprises canadiennes et des partenaires internationaux pour intervenir en cas d’incident de cybersécurité ou pour atténuer les conséquences qui en découlent. C’est dans cette optique que nous prodiguons des conseils d’experts et offrons un soutien de premier plan, et que nous coordonnons la diffusion de l’information pertinente ainsi que les interventions en cas d’incident. Le Centre pour la cybersécurité est à l’écoute des entités externes et favorise les partenariats visant à créer un cyberespace canadien fort et résilient.

Dernière mise à jour: