Alertes[Systèmes de contrôle] Bulletin de sécurité Fresenius Kabi

Numéro : AV21-659
Date : 23 décembre 2021

Le 21 décembre 2021, l’équipe ICS-CERT a publié un bulletin ICS Medical pour faire état de vulnérabilités liées aux produits suivants :

  • Module WiFi pour pompes Agilia Connect – version vD25 de la pompe et versions antérieures    
  • Agilia Link+ – version v3.0 D15 et versions antérieures
  • Suite logicielle Vigilant (Vigilant Centerium, Vigilant MasterMed et Vigilant Insight) – version v1.0
  • Logiciel de maintenance Agilia Partner– version v3.3.0 et versions antérieures

Un auteur de menace pourrait exploiter ces vulnérabilités pour accéder à des renseignements protégés, modifier des paramètres ou exécuter des actions arbitraires comme utilisateur authentifié.

Le Centre pour la cybersécurité recommande aux utilisateurs et aux administrateurs de consulter la page Web suivante, de suivre les mesures d’atténuation recommandées et d’appliquer les mises à jour nécessaires :

Bulletin ICS Medical (ICSMA–21–355–01)
https://www.cisa.gov/uscert/ics/advisories/icsma-21-355-01

 

Dernière mise à jour: