Alertes[Systèmes de contrôle] Bulletin de sécurité Eaton (AV22-257)

Numéro : AV22-257
Date : 10 mai 2022

Le 10 mai 2022, l’équipe ICS-CERT a publié des bulletins ICS pour faire état de vulnérabilités liées aux produits suivants:

  • Eaton Intelligent Power Protector (IPP) – versions antérieures à la version v1.69 release 166;
  • Eaton Intelligent Power Manager Infrastructure (IPM Infrastructure) – version v1.5.0 plus205 et versions antérieures;
  • Eaton Intelligent Power Manager (IPM) v1 – versions antérieures à la version v1.70.

L’exploitation de ces vulnérabilités pourrait mener à l’exécution de code arbitraire.

Le Centre pour la cybersécurité recommande aux utilisateurs et aux administrateurs de consulter les pages Web ci-dessous, de suivre les mesures d’atténuation recommandées et d’appliquer les mises à jour nécessaires.

Bulletin ICS (ICSA-22-130-02) (en anglais seulement)

Bulletin ICS (ICSA-22-130-03) (en anglais seulement)

Bulletin ICS (ICSA-22-130-04) (en anglais seulement)

 

Dernière mise à jour: