AlertesBulletin de sécurité Linux (AV22-042)

Numéro : AV22-042
Date : 27 janvier 2022

Le 25 janvier 2022, plusieurs distributions Linux ont publié des mises à jour de sécurité visant à corriger une vulnérabilité liée au produit suivant :

  • PolKit – toutes les versions.

PolKit est une composante servant à contrôler les privilèges dans l’ensemble du système et fait partie des configurations par défaut de toutes les principales distributions Linux.

L’exploitation de cette vulnérabilité pourrait mener à l’élévation locale des privilèges jusqu’au niveau racine.

La preuve de concept concernant un code d’exploitation a été diffusée publiquement.

Veuillez noter que la liste ci-dessous n’est pas complète et que d’autres versions de Linux pourraient avoir été touchées.

Le Centre pour la cybersécurité recommande aux utilisateurs et aux administrateurs de consulter les pages Web ci-dessous, de suivre les mesures d’atténuation recommandées et d’appliquer les mises à jour nécessaires.

Debian (en anglais seulement)
Red Hat (en anglais seulement)
SUSE (en anglais seulement
Ubuntu (en anglais seulement)
Qualys’ Disclosure (en anglais seulement)

Dernière mise à jour: