AlertesBulletin de sécurité IBM (AV22-255)

Numéro : AV22-255
Date : 9 mai 2022

Du 2 au 8 mai 2022, IBM a publié des bulletins de sécurité visant à corriger des vulnérabilités liées à de multiples produits. Des mises à jour critiques sont disponibles pour les produits suivants :

  • IBM API Connect – de la version V10.0.0.0 à V10.0.1.1;
  • IBM Cloud Pak System – multiples versions;
  • IBM Cloud Transformation Advisor – de la version 2.0.1 à 3.0.0;
  • IBM Watson Assistant for IBM Cloud Pack for Data – multiples versions;
  • IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data – de la version 4.0.0 à 4.0.6.

Le Centre pour la cybersécurité recommande aux utilisateurs et aux administrateurs de consulter les pages Web ci-dessous et d’appliquer les mises à jour nécessaires.

Mesures d’intervention en cas d’incident de sécurité lié aux produits IBM (en anglais seulement)

Vulnérabilités liées à l’exécution de code à distance dans Spring (AL22-004)
 

 

Dernière mise à jour: