AlertesBulletin de sécurité IBM (AV22-240)

Numéro : AV22-240
Date : 2 mai 2022

Du 25 avril au 1 mai 2022, IBM a publié des bulletins de sécurité visant à corriger des vulnérabilités liées à de multiples produits. Des mises à jour critiques sont disponibles pour les produits suivants :

  • Content Collector for Email – version 4.0.x;
  • IBM Cognos Analytics – versions 11.1.x et 11.2.x;
  • InfoSphere Information Server, Server on Cloud – version 11.7;
  • Operations Dashboard – versions 2020.4.1, 2021.1.1, 2021.2.1, 2021.3.1 et 2021.4.1;
  • PowerVM Novalink – versions 1.0.0.16, 2.0, 2.0.1, 2.0.2 et 2.0.2.1;
  • SPSS Collaboration and Deployment Services – versions 8.2, 8.2.1 et 8.2.2;
  • Watson Discovery for IBM Cloud Pak for Data – versions 2.0.0 à 2.2.1 et 4.0.0 à 4.0.7.

Le Centre pour la cybersécurité recommande aux utilisateurs et aux administrateurs de consulter les pages Web ci-dessous et d’appliquer les mises à jour nécessaires.

Mesures d’intervention en cas d’incident de sécurité lié aux produits IBM (en anglais seulement)

Vulnérabilités liées à l’exécution de code à distance dans Spring (AL22-004)

Dernière mise à jour: